Перейти к содержанию
Муромский форум
Авторизация  
Vienna

Проблемы С Роутером Asus Rt-n10u

Рекомендуемые сообщения

Здравствуйте. Подскажите, в чем может быть проблема.
В общем дома имеются стационарный ПК и ноутбук, днем обычно работает только ноутбук по wi-fi и в целом вроде все ровно, но стоит включить одновременно еще и ПК вечером (он к роутеру подключен по кабелю), начинаются чудеса какие-то. На ноутбуке начинает периодически отваливаться wi-fi и падать скорость, по замерам speedtest бывает такое что скорость чуть ли не 0,05mbs падает, а через 10 минут сделаешь еще раз замер и все вроде бы нормально и так волнами вот и работает моя домашняя сетка, стоит выключить стационарный ПК и вроде бы проблема то и исчезает.
У меня уже какая-то паранойя, никак не могу отловить ее источник, видимо все же проблема в роутере. Погуглив, решений каких-то конкретных не нашел. Есть подозрения на БП роутера, прочитал где-то что могут вздуться конденсаторы в нем (и питания не хватает при нагрузках) и их можно перепаять, но не особо есть желание лезть просто так ковыряться. Может кто сталкивался с подобным, может подсказать? Буду премного благодарен. И да, роутер ASUS RT-N10U.

Изменено пользователем Vienna

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Цитата(Vienna @ 19.12.2015, 11:46)
Здравствуйте. Подскажите, в чем может быть проблема.
В общем дома имеются стационарный ПК и ноутбук, днем обычно работает только ноутбук по wi-fi и в целом вроде все ровно, но стоит включить одновременно еще и ПК вечером (он к роутеру подключен по кабелю), начинаются чудеса какие-то. На ноутбуке начинает периодически отваливаться wi-fi и падать скорость, по замерам speedtest бывает такое что скорость чуть ли не 0,05mbs падает, а через 10 минут сделаешь еще раз замер и все вроде бы нормально и так волнами вот и работает моя домашняя сетка, стоит выключить стационарный ПК и вроде бы проблема то и исчезает.
У меня уже какая-то паранойя, никак не могу отловить ее источник, видимо все же проблема в роутере. Погуглив, решений каких-то конкретных не нашел. Есть подозрения на БП роутера, прочитал где-то что могут вздуться конденсаторы в нем (и питания не хватает при нагрузках) и их можно перепаять, но не особо есть желание лезть просто так ковыряться. Может кто сталкивался с подобным, может подсказать? Буду премного благодарен. И да, роутер ASUS RT-N10U.


Прошивку обновляли?
Есть подозрения на сетевую карту карту ПК либо Lan-порты роутера, попробуйте другой lan-порт, попробуйте подключить ноутбук кабелем к роутеру, попробуйте заведомо рабочую сетевую карту установить в ПК, а эту отключите на время.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Да, прошивка самая свежая, недавно заливал.
Сейчас провел интересный эксперимент. Выключил ПК, замерил скорость на ноутбуке по wi-fi, все в норме, включаю ПК, опять делаю замер на ноутбуке, скорость существенно ниже, НО если с ноутбуком подойти вплотную к роутеру и сделать замер, то скорость нормальная. Может быть такое, что при подключении двух хостов роутеру не хватает мощностей для раздачи сигнала на некоторое расстояние?

Изменено пользователем Vienna

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Цитата(Vienna @ 19.12.2015, 13:53)
Да, прошивка самая свежая, недавно заливал.
Сейчас провел интересный эксперимент. Выключил ПК, замерил скорость на ноутбуке по wi-fi, все в норме, включаю ПК, опять делаю замер на ноутбуке, скорость существенно ниже, НО если с ноутбуком подойти вплотную к роутеру и сделать замер, то скорость нормальная. Может быть такое, что при подключении двух хостов роутеру не хватает мощностей для раздачи сигнала на некоторое расстояние?


Вы выполняли всё, что я Вам предлагал?
Попробуйте ещё сменить канал Wi-Fi на роутере, с автоматического на какой-нибудь принудительный. Изменено пользователем UrZa

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Цитата(Vienna @ 19.12.2015, 13:53)
Да, прошивка самая свежая, недавно заливал.
Сейчас провел интересный эксперимент. Выключил ПК, замерил скорость на ноутбуке по wi-fi, все в норме, включаю ПК, опять делаю замер на ноутбуке, скорость существенно ниже, НО если с ноутбуком подойти вплотную к роутеру и сделать замер, то скорость нормальная. Может быть такое, что при подключении двух хостов роутеру не хватает мощностей для раздачи сигнала на некоторое расстояние?

На роутере смените канал WiFi(скорее всего там - авто, поставьте конкретный канал). Меняйте канал и измеряйте скорость, InSSIDer не всегда помогает. Так же прибавьте мощность передатчика на роутере и если есть такие настройки в ноутбуке (мощность приёмника-передатчика, это в драйвере WiFi в диспетчере устройств) то и на нём. Изменено пользователем Oerby

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Чтобы не создавать новую тему пишу сюда. роутер asus 66NU вроде так . и усилитель сигнала TP-LINK TL-WA850RE. раньше работало все нормально, а теперь вот такой пинг до роутера 192.168.1.1 и до усилителя 192.168.1.166 хотя он рядом с ноутом. прошивки везде последние залиты. Подскажите пожалуйста в чем может быть причина?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Цитата(boralgin @ 28.6.2016, 23:13)
Чтобы не создавать новую тему пишу сюда. роутер asus 66NU вроде так . и усилитель сигнала TP-LINK TL-WA850RE. раньше работало все нормально, а теперь вот такой пинг до роутера 192.168.1.1 и до усилителя 192.168.1.166 хотя он рядом с ноутом. прошивки везде последние залиты. Подскажите пожалуйста в чем может быть причина?


После перезагрузки и убирания всей нагрузки с роутера, пинг нормализуется?
Можно ещё попробовать прошивку от Merlin'a (основана на официальной прошивке), либо вообще сразу DD-WRT. Изменено пользователем UrZa

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Цитата(boralgin @ 28.6.2016, 23:13)
Чтобы не создавать новую тему пишу сюда. роутер asus 66NU вроде так . и усилитель сигнала TP-LINK TL-WA850RE. раньше работало все нормально, а теперь вот такой пинг до роутера 192.168.1.1 и до усилителя 192.168.1.166 хотя он рядом с ноутом. прошивки везде последние залиты. Подскажите пожалуйста в чем может быть причина?

а еще есть какие нибудь предположения кроме сторонних прошивок? я думаю они ничего не изменят, раньше работало то все отлично. сейчас пинг доходил до 3000 мс ohmy.gifohmy.gifohmy.gif

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Цитата(boralgin @ 30.6.2016, 20:00)
а еще есть какие нибудь предположения кроме сторонних прошивок? я думаю они ничего не изменят, раньше работало то все отлично. сейчас пинг доходил до 3000 мс ohmy.gifohmy.gifohmy.gif


Ещё раз, при полностью убранной нагрузке, пинг не нормализуется?
Как минимум прошивку от Мерлина стоит попробовать, она основана на официальной, но по сравнению с ней существенно улучшена и доработана, большинство как раз ей и пользуются.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

У меня такой же роутер как у ТС. И точно такие же симптомы. То есть периодически отваливается WiFi. В итоге купил другой роутер. Этот хотел использовать как усилитель сигнала, но в таком режиме у него точно так же периодически пропадает WiFi. Теперь лежит без дела. Прошивка стоковая.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

яб ещё попробовал блок питания другой (заведомо исправный) подбросить - было дело попадалась информация по асусам, глючащим из-за проблем с бп...

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Пожалуйста, войдите, чтобы комментировать

Вы сможете оставить комментарий после входа в



Войти
Авторизация  

  • Последние посетители

    Ни одного зарегистрированного пользователя не просматривает данную страницу

×