Перейти к содержанию
Муромский форум
УКРОП

Роутеры/маршрутизаторы Mikrotik

Рекомендуемые сообщения

я говорил не про роутер яблока, а в целом о последствиях применения нишевых продуктов в серьезных организациях и чем это может обернуться...
обратил внимание на тот факт, что еще в 13 году эппл взял неплохой проц Броадкома и сделал хороший роутер с гигабитными портами и ac по Wi-Fi.
Микротик до сих пор такого не может. на вопрос зачем нужен ас, я ответил, что у меня все имеет "ас" и нет смысла держать гигабитные порты с тухлым (медленным) вайфаем.
резонно? иначе гигабитные порты теряют свой смысл.
за 208 баксов, когда он был по 32 рубля - 6600 это было круто. Это и сейчас круто все еще. это брендовый продукт, с брендовым железом, качественной сборкой.
это, я считаю, грамотное вложение денег, для меня. С учетом того, что доллар подорожал, а роутер все еще актуален по скоростям и бренду, если мне его захочется продать - это будет не вопрос.
даже по той же цене, по какой я его покупал. чего не скажешь о Микротике, который, если повезет, проживет более года... негатива более чем в Инете о них, и вы должны отдавать себе отчет в том, что вы покупаете и чем рискуете и что разбирающийся человек в них, разве что возьмет его у вас даром...
поэтому, когда вы покупаете хороший бренд, узнаваемый и надежный в офис, а тем более, гоняете важные данные, на мой вгляд, ставить Микротик (нишевый продукт) это глупо... с точки зрения надежности и с точки зрения грамотного вложения денег, чтобы потом можно было бы часть этих денег вернуть или выгодно продать инфраструктуру.
но если вы живете одним днем, не заботясь о том, а будет ли поддержка железки через год или два, и вам важно сейчас получить зарплату и чтобы первое время клиент был доволен, а дальше трава не расти, тогда это ваш путь и выбор.
то же самое с моей машиной. люди всегда будут хотеть иметь вещи престижных марок. что часы, что машину, что роутер, не важно...
яркий пример я приводил, как в кризис все побежали покупать премиум класс машин и продукцию эппл. Все падали, а их продажи росли... потому что люди начали вкладывать деньги в то, что всегда будет престижно, надежно и что можно всегда продать...
а вы двое мне пытаетесь доказать, что дешевый бренд это круто, и хорошее вложение денег, когда как весь остальной мир думает и делает иначе.

вот если бы ты, пришел ко мне и сказал:
- есть у меня роутер эппл, продаю по курсу 32 рубля.
я бы задумался. но предложи мне Микротик, я рассмеюсь в лицо, хоть за даром, но он мне не нужен.
покупать такое дешевое железо (в буквальном смысле этого слова), чтобы еще потом с ним возиться?
и думать, что раньше накроется? флэш или кондеры или блок питания...

Изменено пользователем Миха

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Надежность - величина относительная. Производителям невыгодно делать качественные вещи, ибо они работают и не ломаются. Поэтому сейчас в тренде вещь максимум на 5 лет. Это касается всего, включая упомянутые роутеры. Вдогонку, природным явлениям типа грозы ваще пофиг на производителя.
При выносе wan порта большинство роутеров становится трупиком. И абсолютно неважно, премиум или нищеброд класса.

Типичный домашний микротик легко может пережить 3 грозы, если его не убъет по питанию.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Цитата(Миха @ 15.8.2015, 21:26)
чего не скажешь о Микротике, который, если повезет, проживет более года...

ну, больше года с момента первого пророчества
Цитата(Миха @ 11.1.2014, 21:40)
ога, через год напиши, когда будешь новый покупать понадежнее ))))

уже прошло, чёта местные сектанты ни за чем новым пока не бегут и даже не собираются... и только Миха рассказывает им про свою машину, роутер, дорогих проституток и снова и снова постит одну и туже ссылку с хабра, предрекая скорую кончину их микротиков... crazy.gif
зы у меня по прежнему нет микротика.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Цитата
duzorg:
У кондиционера заклинило дренаж и вся вода вылилась внутрь серверной. Благо я туда случайно зашёл. Там серваки стояли на деревянной столешнице, а её водой размыло, она посередине где то на 15-20см прогнулась. Еще бы немного и рухнули бы все серваки на пол. Тысяч на 100 попали бы...
Или скорее даже больше чем на 100.
duzorg:
А в серверную я зашёл, потому что микротик завис. А микротик впервые за 4 года завис. %)
Funkryer:
вот так повезло
отличный был бы отзыв о микротике =)
мол завис 1 раз за 4 года и то только для того, чтобы спасти наши серваки
duzorg:
Не только работает стабильно, но и заботится о стабильной работе рядом находящегося оборудования )))
duzorg:
На самом деле может его от большой влажности чё нить клинануло... хз...
Funkryer:
ну, начал, не порть магию!

(с) баш

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

сучьи электрики походу и у меня на микротике вышибло порт mad.gifdry.gifmad.gif а так дружили так мы с ним дружили ни единого разрыва comando.gif

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Цитата(УКРОП @ 18.11.2013, 23:16)
Mikrotik RB951G-2HnD
Самая выгодная цена: http://wifimag.ru/cat/detail/mikrotik_rb951g_2hnd/
Mikrotik RB951Ui-2HnD
Самая выгодная цена: http://wifimag.ru/cat/detail/mikrotik_rout...ard_951ui_2hnd/

а здесь цены вкуснее wink.gif

тыц тыц

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Цитата(Marozoff @ 25.11.2015, 23:47)
а здесь цены вкуснее wink.gif

тыц тыц

угу, сейчас там тарюсь

по dhcp... в моём видео мане ошибка, его надо создавать через DHCP Setup Изменено пользователем УКРОП

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Цитата(УКРОП @ 1.12.2015, 11:34)
по dhcp... в моём видео мане ошибка, его надо создавать через DHCP Setup
о каком мане речь?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Никто не подскажет как на mikrotik vlan-ы настроить, pppoe вроде настроил, порты в локалку объединил, dhcp настроил, а с vlan не могу разобраться, подключен инет +iptv, vlan-ы известны, на zyxel все прекрасно работает.
Во вложении как это настроено в zyxel

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

в тике для проброса влана из порта в порт нужно сначала поднять по влану на каждом порту и объединить их в бридж

судя по второму скрину тебе нужно на одном порту поймать влан id=1581 и объявить его на 2 крайних порта

/interface vlan add interface=ether1 vlan-id=1581 name=vlan1581_E1
/interface bridge add name=bridge-iptv
/interface bridge port add bridge=bridge-iptv interface=vlan1581_E1
/interface bridge port add bridge=bridge-iptv interface=ether4
/interface bridge port add bridge=bridge-iptv interface=ether5

Изменено пользователем УКРОП

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Цитата(УКРОП @ 21.12.2015, 10:26)
в тике для проброса влана из порта в порт нужно сначала поднять по влану на каждом порту и объединить их в бридж

судя по второму скрину тебе нужно на одном порту поймать влан id=1581 и объявить его на 2 крайних порта

/interface vlan add interface=ether1 vlan-id=1581 name=vlan1581_E1
/interface bridge add name=bridge-iptv
/interface bridge port add bridge=bridge-iptv interface=vlan1581_E1
/interface bridge port add bridge=bridge-iptv interface=ether4
/interface bridge port add bridge=bridge-iptv interface=ether5

Спасибо, а 3001 как прописать для 2 и 3 порта ?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Цитата(ТДемон @ 21.12.2015, 10:06)
Спасибо, а 3001 как прописать для 2 и 3 порта ?

/interface vlan add interface=ether1 vlan-id=3001 name=vlan3001_E1

в пппое клиенте выбрать интерфейс vlan3001_E1

ну а 2 и 3 порт нужно объединить в бридж и настроить NAT
/interface bridge add name=bridge-lan
/interface bridge port add bridge=bridge-lan interface=ether2
/interface bridge port add bridge=bridge-lan interface=ether3
/ip firewall nat add action=masquerade chain=srcnat
Изменено пользователем УКРОП

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Приветствую
Нужен совет, а возможно и помощь.
Для организации требуется объединить несколько офисов в одну сеть.
Предполагаю сделать это на микротиках через VPN + IPSec
Через них будет гоняться разнообразный траффик. напиример sip(через vpn), видеонаблюдение(через маршрутизатор не через vpn)
В головном офисе интернет от двух провайдеров идет, соответственно нужно что бы маршрутизатор сам переключался на резервный канал когда основной отвалится.
для головного офиса думаю хватит 4 портового, т.к. за ним стоят еще кучка коммутаторов
для удаленных офисов нужно 8 портов для некоторых с wi-fi
на данный момент требуется 2-3 три маршрутизатора для первоначальной настройки, в будущем понадобится еще штук 10 может больше.
Совет нужен какие выбрать и сколько они будут стоить, помощь нужна в приобретении, либо наводки где купить.
Если кто то посоветует, более лучший вариант, буду только рад.

Изменено пользователем CreativE

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Цитата(CreativE @ 8.2.2016, 15:28)
Приветствую
Нужен совет, а возможно и помощь.
Для организации требуется объединить несколько офисов в одну сеть.
Предполагаю сделать это на микротиках через VPN + IPSec
Через них будет гоняться разнообразный траффик. напиример sip(через vpn), видеонаблюдение(через маршрутизатор не через vpn)
В головном офисе интернет от двух провайдеров идет, соответственно нужно что бы маршрутизатор сам переключался на резервный канал когда основной отвалится.
для головного офиса думаю хватит 4 портового, т.к. за ним стоят еще кучка коммутаторов
для удаленных офисов нужно 8 портов для некоторых с wi-fi
на данный момент требуется 2-3 три маршрутизатора для первоначальной настройки, в будущем понадобится еще штук 10 может больше.
Совет нужен какие выбрать и сколько они будут стоить, помощь нужна в приобретении, либо наводки где купить.
Если кто то посоветует, более лучший вариант, буду только рад.

объединять по L2 лучше всего через EoIP, поднимаете pptp или l2tp туннели в одну точку, поверх них поднимаете EoIP (если точки внутри городской сети ТТК можно поднимать без VPN, а прям по айпишникам 172.16....)
потому уже всё это бриджуете в одну сеть

сейчас по ценам самое выгодное nanaiki.ru, проверенный магазин постоянно закупаюсь там

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Цитата(УКРОП @ 8.2.2016, 15:43)
объединять по L2 лучше всего через EoIP, поднимаете pptp или l2tp туннели в одну точку, поверх них поднимаете EoIP (если точки внутри городской сети ТТК можно поднимать без VPN, а прям по айпишникам 172.16....)
потому уже всё это бриджуете в одну сеть

сейчас по ценам самое выгодное nanaiki.ru, проверенный магазин постоянно закупаюсь там

Какие модели маршрутизаторов для моих задач лучше выбрать?
Офисы в разных городах
VPN сервер предполагает тоже на маршрутизаторе микротик в головном офисе Изменено пользователем CreativE

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Цитата(CreativE @ 8.2.2016, 16:03)
Какие модели маршрутизаторов для моих задач лучше выбрать?
Офисы в разных городах
VPN сервер предполагает тоже на маршрутизаторе микротик в головном офисе

всё зависит от нагрузки, подойдёт всё начиная от hAP lite заканчивая CCR1072-1G-8S+ smile.gif

траффик какой? Изменено пользователем УКРОП

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Цитата(УКРОП @ 8.2.2016, 16:25)
всё зависит от нагрузки, подойдёт всё начиная от hAP lite заканчивая CCR1072-1G-8S+ smile.gif

траффик какой?

К сожалению не знаю.
На данный момент для одного провайдера используется TP-LINK TL-R470T+ для другого старенький комп на ubuntu 10.04.
все что есть по статистике на тп-линке, вот такая табличка
interface Traffic Statistics

WAN1 58.856 280.704 269177682 235383966 1.39e+11 1.11e+11
LAN 291.248 22.432 240295289 175340287 1.20e+11 1.21e+11

Running Time: 13 Hour, 18 Min, 56 Sec

ps.: все это хозяйство досталось мне не так давно, почему сделано именно так тоже не знаю Изменено пользователем CreativE

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

думаю на клиентских концах легко справится hAP Lite
в центр можно так же попробовать 951 или 2011 (2011 это тоже самое по железу что и 951, разница лишь в портах)

Изменено пользователем УКРОП

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

микротики поставляются уже с операционкой? дополнительно её не надо покупать?

Изменено пользователем CreativE

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Цитата(CreativE @ 10.2.2016, 10:42)
микротики поставляются уже с операционкой? дополнительно её не надо покупать?

да, разумеется, на таких маршрутизаторах везде L4 (вроде) он даёт до 200 ppp туннелей

http://www.mikc.ru/article.php?id_catalog=...id_position=109 Изменено пользователем УКРОП

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Товарищи, подскажите пжлст:

Есть сервер на гигабитной линии. Планирую купить роутер микротик и использовать его в качестве аппаратного фаервола.

Вопрос: какую можете подсказать модель, чтобы отвечала следующим требованиям:

-гигабитная линия
-отсутствие вай-фай модуля (опционально)
-возможность прибить все порты и разрешать только определенные как на исходящие, так и на входящие соединения
-защита от DDOS (опционально)
-черный список IP адресов (с возможностью блокировки по диапазонам)
-установка соединения с провайдером через PPPoE

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Цитата(Samael @ 20.2.2016, 14:35)
Товарищи, подскажите пжлст:

Есть сервер на гигабитной линии. Планирую купить роутер микротик и использовать его в качестве аппаратного фаервола.

Вопрос: какую можете подсказать модель, чтобы отвечала следующим требованиям:
....

http://nanaiki.ru/products/MikroTik_RouterBoard_RB951G-2HnD
http://nanaiki.ru/products/MikroTik_RouterBoard_RB2011iL-IN
http://nanaiki.ru/products/MikroTik_Router...011UiAS-2HnD-IN

п. 3-6 всё делается руками

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Пожалуйста, войдите, чтобы комментировать

Вы сможете оставить комментарий после входа в



Войти

  • Последние посетители

    Ни одного зарегистрированного пользователя не просматривает данную страницу

×