Перейти к содержанию
Муромский форум
УКРОП

Роутеры/маршрутизаторы Mikrotik

Рекомендуемые сообщения

zudinrv1993, попробуйте заменить vpn.local ip адресом из диапазона 172.22.0.239-254 кроме 250. Но есть подозрение, что у Вас неверно настроена или не работает локальная сеть или DNS не прописан.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Цитата(MaxBars @ 19.8.2014, 9:15)
zudinrv1993, попробуйте заменить vpn.local ip адресом из диапазона 172.22.0.239-254 кроме 250. Но есть подозрение, что у Вас неверно настроена или не работает локальная сеть или DNS не прописан.

днс прописал, и пинг от 172.22.0.1 идет. Сеть вроде есть, а интернет никак(( ах да, перебрал все вышеперчисленные ip - не помогло. ping от yandex.ru нет Изменено пользователем zudinrv1993

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Цитата(zudinrv1993 @ 19.8.2014, 7:59)
Люди добрые, что делать? Вот на этом этапе вылезает такая ошибка (скрин прилагается). Я так понял, дело все в ip-адресе. В этом деле сильно не разбираюсь, и поэтому сильно надеюсь на вашу помощь. Заранее спасибо=) до этого стоял другой роутер фирмы d-link. Глючил, решил поменять на этот.

нужно обновиться до v6.18 http://download2.mikrotik.com/routeros/6.1...mipsbe-6.18.npk

днс прописан в IP -> DNS?

ещё нужно профиль выбрать просто default Изменено пользователем УКРОП

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Цитата(УКРОП @ 19.8.2014, 9:40)
нужно обновиться до v6.18 http://download2.mikrotik.com/routeros/6.1...mipsbe-6.18.npk

днс прописан в IP -> DNS?

ещё нужно профиль выбрать просто default

обновил до 6.18 (версию проверил). DNS в IP прописан, проверил. Параметры в PPP указал в соответствие с Вашими инструкциями. Сдвиги определенно есть: роутер дал мне создать впн-клиент. Однако после добавления интернет все равно не работает. Вот как это выглядит. Дело случаем не в мак-адресе от старого роутера? Если это так, то как мне вбить его в этот роутер? Изменено пользователем zudinrv1993

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Цитата(zudinrv1993 @ 19.8.2014, 9:19)
обновил до 6.18 (версию проверил). DNS в IP прописан, проверил. Параметры в PPP указал в соответствие с Вашими инструкциями. Сдвиги определенно есть: роутер дал мне создать впн-клиент. Однако после добавления интернет все равно не работает. Вот как это выглядит. Дело случаем не в мак-адресе от старого роутера? Если это так, то как мне вбить его в этот роутер?

логин у вас явно не home52, нужно ввести данные из договора

если туннель поднят слева появится символ R

кнопку Log нажмите, там всё будет ясно

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Цитата(УКРОП @ 19.8.2014, 10:25)
логин у вас явно не home52, нужно ввести данные из договора

если туннель поднят слева появится символ R

кнопку Log нажмите, там всё будет ясно

Огромное спасибо Вам за помощь! Пишу с интернета на новом роутере=)

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Цитата(zudinrv1993 @ 19.8.2014, 9:37)
Огромное спасибо Вам за помощь! Пишу с интернета на новом роутере=)

Поздравляю! Вы сделали правильный выбор =)

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Как настроить IPTV на телевизоре LG через Mikrotik RB951G-2HnD?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Цитата(WarBeast @ 21.8.2014, 7:01)
Как настроить IPTV на телевизоре LG через Mikrotik RB951G-2HnD?

достаточно прописать маршруты в IP -> Routes
Dst. Address 172.16.0.0/12
Gateway ваш_локальный_шлюз_по_договору

нажать Ok

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Вот и я выложу простенький скрипт.
Пингует "host", делает "count" попыток, если ответа нет - переподключает vpn с именем в переменной "interface"

А то бывает такая ситуация что vpn соединение вроде как и активно, но трафик через него не идёт.
Переподключение к другому серверу обычно решает проблему

Может кому пригодится...
У меня настроено раз в минуту, работает стабильно

Код
:local count 5;
:local interval 1s;
:local host 8.8.8.8;
:local interface ttk;

#:log info message="Check $host";

:local pingresultA [/ping $host count=$count interval=$interval];
:if ($pingresultA > 0) do={
#:log info message="$host available";
} else={
:log info message="$host not available";
:log info message="disable $interface";
:interface l2tp-client disable $interface;
:log info message="flush dns cache";
/ip dns cache flush
:log info message="enable $interface";
:interface l2tp-client enable $interface;
}
Изменено пользователем Modernox

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Цитата(Modernox @ 21.9.2014, 23:37)
Вот и я выложу простенький скрипт.
Пингует "host", делает "count" попыток, если ответа нет - переподключает vpn с именем в переменной "interface"

А то бывает такая ситуация что vpn соединение вроде как и активно, но трафик через него не идёт.
Переподключение к другому серверу обычно решает проблему

Может кому пригодится...
У меня настроено раз в минуту, работает стабильно

Код
:local count 5;
:local interval 1s;
:local host 8.8.8.8;
:local interface ttk;

#:log info message="Check $host";

:local pingresultA [/ping $host count=$count interval=$interval];
:if ($pingresultA > 0) do={
#:log info message="$host available";
} else={
:log info message="$host not available";
:log info message="disable $interface";
:interface l2tp-client disable $interface;
:log info message="flush dns cache";
/ip dns cache flush
:log info message="enable $interface";
:interface l2tp-client enable $interface;
}


В последних версиях можно прописывать dns-имя в адресе vpn-сервера и не париться со скриптами

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Цитата(Vario @ 22.9.2014, 11:24)
В последних версиях можно прописывать dns-имя в адресе vpn-сервера и не париться со скриптами


Для перебора vpn серверов по ip уже был выложен скрипт AirKing'ом

Этот же выполняет другую роль

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

А на кой фиг этот самый микротик ломится к себе на родину на адрес 81.198.87.240???
Ломится зачем-то по протоколу udp на порт 15252.

Код
81.198.86.0 - 81.198.87.255

Bridge Group Static IP Customers
Riga
Латвия

LTC Hostmaster
SIA Lattelecom
Dzirnavu Street 105
LV-1011 Riga
LATVIA
support@lattelecom.lv
phone: +371-80008098


ps: раутер 951Ui-2HnD с последней прошивкой

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Цитата(Vadrigar @ 23.4.2015, 4:08)
А на кой фиг этот самый микротик ломится к себе на родину на адрес 81.198.87.240???
Ломится зачем-то по протоколу udp на порт 15252.

Код
81.198.86.0 - 81.198.87.255

Bridge Group Static IP Customers
Riga
Латвия

LTC Hostmaster
SIA Lattelecom
Dzirnavu Street 105
LV-1011 Riga
LATVIA
support@lattelecom.lv
phone: +371-80008098


ps: раутер 951Ui-2HnD с последней прошивкой

Он оттуда берет последние stable прошивки.
Проверь настройки автообноления.

Возможно, для статистики еще. Будь там что-то "запретное", сообщество сисадминов уже бы такую бучу подняло по интернету, что дай боже.
У меня вон на работе сервер HP тоже периодически стучится на сервера HP. У него это для техподдержки заложено изначально (хотя можно и запретить).

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Цитата(Yarri @ 23.4.2015, 12:45)
Он оттуда берет последние stable прошивки.
Проверь настройки автообноления.

Возможно, для статистики еще. Будь там что-то "запретное", сообщество сисадминов уже бы такую бучу подняло по интернету, что дай боже.
У меня вон на работе сервер HP тоже периодически стучится на сервера HP. У него это для техподдержки заложено изначально (хотя можно и запретить).

Обычно это происходит по-человечески - по http (соответственно по tcp).
А тут странность какая-то - по udp...

если выполнить /system package update check-for-updates
то, как и написано здесь
он ломится в америкосию (по http):
Код
54.230.97.249
server-54-230-97-249.arn1.r.cloudfront.net

54.230.0.0 - 54.231.255.255

Amazon.com, Inc.
Amazon Web Services, Elastic Compute Cloud, EC2
1200 12th Avenue South
Seattle
WA
98144
Соединенные Штаты Америки

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Цитата(Vadrigar @ 23.4.2015, 4:08)
А на кой фиг этот самый микротик ломится к себе на родину на адрес 81.198.87.240???
Ломится зачем-то по протоколу udp на порт 15252.

Судя по тому, что этому адресу сейчас соответствует имя cloud.mikrotik.com, это http://wiki.mikrotik.com/wiki/Manual:IP/Cloud — очередной вариант Dynamic DNS, получения текущего времени (вместо NTP) и обновления данных часовых поясов.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Цитата(vsu @ 26.4.2015, 18:12)
Судя по тому, что этому адресу сейчас соответствует имя cloud.mikrotik.com, это http://wiki.mikrotik.com/wiki/Manual:IP/Cloud — очередной вариант Dynamic DNS, получения текущего времени (вместо NTP) и обновления данных часовых поясов.

Оно самое!
Стояла галочка "Update time"

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Здравствуйте. У меня вопрос к опытным товарищам.
Есть mikrotik rb951ui-2hnd. Пытаюсь настроить его для офиса.
В WAN (ethernet-1) воткнул кабель до внутренних свитчей. Назначил вручную адрес из своей сети, которому дал доступ в инет.
Больше никаких кабелей не подключено (висит за потолком для раздачи wifi в строго определенной области).
Вот теперь я могу зайти на этот девайс только по wifi. По LAN он пингуется, но подключиться для администрирования не дает.
Подскажите какие галочки нужно поставить чтобы можно было зайти через внутреннюю сеть?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Цитата(hedg @ 28.5.2015, 12:18)
Здравствуйте. У меня вопрос к опытным товарищам.
Есть mikrotik rb951ui-2hnd. Пытаюсь настроить его для офиса.
В WAN (ethernet-1) воткнул кабель до внутренних свитчей. Назначил вручную адрес из своей сети, которому дал доступ в инет.
Больше никаких кабелей не подключено (висит за потолком для раздачи wifi в строго определенной области).
Вот теперь я могу зайти на этот девайс только по wifi. По LAN он пингуется, но подключиться для администрирования не дает.
Подскажите какие галочки нужно поставить чтобы можно было зайти через внутреннюю сеть?

через mac telnet пробовали?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Далековато еще микротику до полноценного серьезного устройства.
Например, микротиковский wi-fi не работает нормально с некоторыми специализированными терминалами, у которых есть wi-fi-модули.
Поддержка исправлять баг не хочет и ничего адекватного не говорит.
(эти же девайсы нормально работают с целой кучей точек доступа от известных брендов)

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Vadrigar, может не так настраиваете?
если можно сюда выхлоп /interface wireless export compact

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Цитата(УКРОП @ 28.5.2015, 17:17)
Vadrigar, может не так настраиваете?
если можно сюда выхлоп /interface wireless export compact

C настройками все правильно. Отрубание wi-fi происходит при определенных условиях. Сначала все работает.
Сами микротики говорили, что там у них в прошивке какие-то там проверки, что-то там какая-то хрень у них происходит (никаких деталей они не разглашают). Один раз даже выслали патченный модуль wi-fi. Потом на это забили.

Выхлоп как-нибудь по позже ибо этот микротик у меня сейчас в непотребном состоянии (там сто раз прошито-перепрошито хрен знает какими прошивками, все хрен знает с какими настройками, лицензии слетали, загрузчик один раз слетел (я случайно прошил его старой версией - пришлось восстанавливать), в общем там сейчас не работает ничего). Как перепрошью заново и залью чистые настройки - сделаю.

(вот была бы у убиквити такая же удобная командная строка.....)

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Пожалуйста, войдите, чтобы комментировать

Вы сможете оставить комментарий после входа в



Войти

  • Последние посетители

    Ни одного зарегистрированного пользователя не просматривает данную страницу

×