Перейти к содержанию
Муромский форум
УКРОП

Роутеры/маршрутизаторы Mikrotik

Рекомендуемые сообщения

И так, достаточно времени на форуме уже упоминаются маршрутизаторы Микроти́к со своей мегафункциональной RouterOS, но что за зверь такой судя по всему ещё мало кто знает =) так вот. Спектр устройств латвийской фирмы Микроти́к достаточно широк, начиная от домашних/офисных маршрутизаторов, CPE и p2p устройствами для построения беспроводных мостов, и заканчивая высокопроизводительными маршрутизаторами с многоядерными процами со слотами для SFP модулей операторского класса. Во всех вышеперечисленные устройства в программной части имеют RouterOS, она имеет несколько уровней лицензий, по сути отличаются эти устройства своей аппаратной мощностью, т.е. наличием портов, мощностью процессора и соответственно пакетной производительностью.
Не будем рассматривать устаревшие модели, рассмотрим 9-ую серию маршрутизаторов для дома и офиса, не будем рассматривать весь функционал, т.к. операционная система в них одна, о ней можно почитать в гугле, отметим лишь основные параметры

Mikrotik RB951G-2HnD
Самая выгодная цена: http://wifimag.ru/cat/detail/mikrotik_rb951g_2hnd/
Описание: http://i.mt.lv/routerboard/files/RB951G-2HnD.pdf
Краткое описание:
Процессор AR9344 600 MHz
5 портов 1000/100/10 МБит/сек = 1ГБит/сек
Мощность WiFi 30dBm = 1 Ватт
Усиление встроенной антенны 2.5dBm
Уровень лицензии L4
Память 128MB DDR2
Поддержка PoE 8-30 Вольт постоянного тока, порт 1-ый
Mikrotik RB951Ui-2HnD
Самая выгодная цена: http://wifimag.ru/cat/detail/mikrotik_rout...ard_951ui_2hnd/
Описание: http://i.mt.lv/routerboard/files/RB951Ui-2HnD_1373976776.pdf
Краткое описание:
Всё тоже самое как и у RB951G, только 5 портов 100/10 МБит/сек

Как и обещал выкладываю подробную видео инструкцию по настройке
http://youtu.be/itpurewrD34

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Хватит ерундой заниматься дружище. Скоро Новый год, пора спиртзавод доделывать smile.gif

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Я брал на mikrotik.ru отличный роутер

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Скрипт перебора VPN серверов

CODE
:local interface "l2tp-to_Inet"
:local vpnserver "vpn.local"
:if ([/interface l2tp-client get $interface running] = false) do={
:log info message="VPN down. Refreshing"

/ip dns cache flush
:local "current-ip" [:resolve $vpnserver]
:local "old-ip" [/interface l2tp-client get [/interface l2tp-client find name="$interface"] connect-to]
:if ($"current-ip" != $"old-ip") do= {
:log info "VPN Server changed IP address from $"old-ip" to $"current-ip""
/interface l2tp-client set [/interface l2tp-client find name="$interface"] connect-to=$"current-ip"
}
}

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Спасибо Укропу за видео гайд по настройке роутера, все просто и понятно, работает отлично. Единственное дополнение незабываем отвязать мак адрес от сетевой карты, я так понял роутер не может его копировать, сутки промучился не мог подключиться smile.gif

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Цитата(WarBeast @ 5.12.2013, 10:06)
Спасибо Укропу за видео гайд по настройке роутера, все просто и понятно, работает отлично. Единственное дополнение незабываем отвязать мак адрес от сетевой карты, я так понял роутер не может его копировать, сутки промучился не мог подключиться smile.gif

Можно руками скопировать же.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

про мощность вафли не забывайте, ставьте all rate fixed не больше 20dBm, если этого хватает

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Цитата(УКРОП @ 5.12.2013, 12:47)
про мощность вафли не забывайте, ставьте all rate fixed не больше 20dBm, если этого хватает

а вообще рекомендуют 17-18
у меня дома настроена на 9 dBm и нормально через 2 стены панельные пробивает.
для смарта и планшета хватает.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Опытным путём пришёл к 16 dBm, тут скорость ~200 мегабит. Ставишь больше/меньше скорость падает.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Цитата(MaxBars @ 6.12.2013, 14:51)
Опытным путём пришёл к 16 dBm, тут скорость ~200 мегабит. Ставишь больше/меньше скорость падает.

для вафле устройств самый оптимальный сигнал от -60 до -70 dBm, даже если сигнал сильнее -60 то будет заваливаться входной ВЧ тракт высокой аплитудой, и как следствие падение скорости

многие заблуждаются думая чем мощнее и сильнее сигнал тем лучше, представьте себя стоящим около мощной акустической колонки и экспериментальным путём убавляйте и уменьшайте громкость, при максимальной громкости вы не поймёте ничего и есть риск оглохнуть.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Если кому интересно - подключил к своему RB951Ui-2HnD usb флешку на 32 Гб и поднял сегодня встроенный фтп сервер.
Флешку видно в system => stores, у меня отобразилась как usb1. Форматировать обязательно, процесс длится 10 минут.
Для безопасности в system => users делаем группу пользователей фтп с галочками (ftp read write) и пользователя с логином-паролем, которого определяем в эту группу. Сам ftp сервер включаем в ip => services, где можем указать порт и остальные параметры. Где выставлять права на папки - не нашел. Если кто знает - подскажите.
Впечатления двоякие - большой плюс это минимальное потребление электроэнергии фтп сервером, но скорость записи-чтения очень низкая. Фильм 1,3 Гб копировался 6 минут по локальной сети. Загрузка проца микротика в этот момент - от 30% до 90%.
Под задачу хранения бекапов сойдет.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Дожили до Латвийских роутеров от компании из 80 человек.

Не удивлюсь, если через года 2 этой компании не станет...
Вы че, народ...

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Цитата(Миха @ 10.1.2014, 23:50)
Дожили до Латвийских роутеров от компании из 80 человек.

Не удивлюсь, если через года 2 этой компании не станет...
Вы че, народ...

Тролль чистопородный. smile.gif
Можно тереть оба поста.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Цитата(Миха @ 10.1.2014, 23:50)
Дожили до Латвийских роутеров от компании из 80 человек.

Не удивлюсь, если через года 2 этой компании не станет...
Вы че, народ...

Количество человек в компании - это показатель? Само железо собирается и покупается так-же из китая/кореи, а 80 человек вполне хватит, чтобы написать годную операционную систему на эти роутеры. Тем более пишется не с нуля, линуксы всегда были с открытым исходным кодом.
  • минусую 1

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Цитата(Миха @ 10.1.2014, 23:50)
Дожили до Латвийских роутеров от компании из 80 человек.

Не удивлюсь, если через года 2 этой компании не станет...
Вы че, народ...

На данный момент за 2 килорубля круче нет. И хорошо что мало кто об этом знает.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Цитата(Миха @ 10.1.2014, 23:50)
Не удивлюсь, если через года 2 этой компании не станет...
Вы че, народ...

прекратится выпуск эксклюзивных расходников? blink.gif или у народа (который Вы че,) их замечательные роутеры превратятся в тыквы с двенадцатым ударом часов? crazy.gif

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

ога, через год напиши, когда будешь новый покупать понадежнее ))))

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Цитата(Миха @ 11.1.2014, 22:40)
ога, через год напиши, когда будешь новый покупать понадежнее ))))

Эмм. Ну а чем вызвана такая негативная реакция на эту фирму? В Корбине в г.Красноярск используются оборудование этой фирмы в нагрузках, значительно превышающих нагрузку всех провайдеров Мурома, вместе взятых. И что я от их админа ни разу не слышал, чтобы это оборудование сломалось (эксплуатируется уже около года), тоже говорит в пользу надежности микротиков.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Цитата(Миха @ 10.1.2014, 23:50)
Дожили до Латвийских роутеров от компании из 80 человек.
А в D-Link 2000 сотрудников. Профессиональное оборудование обсуждать не берусь, но чья Home/SOHO продукция лучше???
Цитата(Миха @ 10.1.2014, 23:50)
Не удивлюсь, если через года 2 этой компании не станет...
С чего вдруг?! RouterOS-у уже около 10 лет...

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

посмотрите revenue компаний, посмотрите на спектр выпускаемой продукции, элементную базу, сколько компании тратят на R&D, сделайте сравнение...
Да, для дома сейчас может быть. Но с таким количеством дистрибьюторов по миру, они имеет мизерный оборот в сравнении с тем же D-LINKом.
А возраст компаний не сильно отличается...
Я вообще не верю, что они когда-то будут делать проф оборудование, т.к. у них слишком много рисков и мало ресурсов.
Вы посмотрите сколько CISCO годовой оборот... Они каждый год растут...

Наверное в D-Link, CISCO, Dell и т.п. тоже не дураки сидят и знают какой дорогой идти.

Посмотрите как и на чем они сделаны внутри и какого качества компоненты. Хорошая вещь дешево стоить не может.





Изменено пользователем Миха

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Цитата(Миха @ 12.1.2014, 2:49)
Посмотрите как и на чем они сделаны внутри и какого качества компоненты. Хорошая вещь дешево стоить не может.
посмотрел. фоток в сети не очень много...из того что видно это: Hynix Semiconductor Inc, Texas Instruments, Foxconn, Integrated Device Technology, Panasonic Corporation...как видим, далеко не самые дешевые производители.
немного фоток здесь:
http://habrahabr.ru/post/115548/
http://www.lanmart.ru/blogs/compare_mikrotik_rb751_rb951/
Миша, сейчас дешевые компоненты можно встретить у самых дорогих брендов, так что это не показатель, а ценник на прилавке магазина складывается не только из стоимости комплектующих. Изменено пользователем Citrus

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

"Пастернака не читал, но осуждаю" (с)
В цену озвученных брендов входит зарплата этих самых 2000 человек, цена за бренд, цена за продвижение и рекламу, цена за золотые парашюты и прочая.
Еще надо Юбикут-радиооборудование поругать, оно тоже дешевле конкурентов, а умеет больше и надежнее.


Ну я ж говорю, что тролль.

Изменено пользователем Yarri

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Цитата
В цену озвученных брендов входит зарплата этих самых 2000 человек, цена за бренд, цена за продвижение и рекламу, цена за золотые парашюты и прочая.
Еще надо Юбикут-радиооборудование поругать, оно тоже дешевле конкурентов, а умеет больше и надежнее.


хрень неадекватная!

мне рассуждать так позволяет виденее и знание рынка глобального, опыт многолетний на рынке электроники.

wink.gif а не теория из книжек.

начитался сказок про цену на бренд и парашюты. Хи-хи...

вот кстати, адекватно человек все написал:
http://habrahabr.ru/post/185230/

Нет будущего в корпоративном секторе у этой компании, где основные деньги крутятся из-за открытого ПО (кому нужны такие "закрытые сети") и ограниченного персонала, ну не могут они тех поддержку делать и им надо вперед идти, это означает, что косяки не будут исправляться. Большая зависимость у них то производителей чипов....

буд-то живете 1 днем и не видите что дальше будет через год, два. Да правильно он пишет по многим пунктам минусов... Изменено пользователем Миха

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Пожалуйста, войдите, чтобы комментировать

Вы сможете оставить комментарий после входа в



Войти

  • Последние посетители

    Ни одного зарегистрированного пользователя не просматривает данную страницу

×