Перейти к содержанию
Муромский форум
nik@lay

Не Работает Интернет

Рекомендуемые сообщения

Южный. Пришёл с работы, не было даже локалки. Минут 10-20 назад появился инет, но раз в пять минут зависает, пропадает связь, не обрывая VPN. Хрень каката)

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

На фанерном в сегменте 172.17.2.1 вообще ничего не отвечает, в том числе и мой домашний интернет 172.17.2.20. Очень печально, особенно, что это произошло под выходные.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

По южному и фанерному есть техническая проблема. Работаем над этим.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Поставл новый ротер, настроил pptp, не получается заставить работать с ТТК\Информтек.
Открываются только локальные сайты, но при этом работают skype\icq\thunterbird, все домены резолвятся.

Цитата
atcq@atcq:~$ ping murom.today
PING murom.today (195.20.194.27) 56(84) bytes of data.
64 bytes from e-sport.mit.ru (195.20.194.27): icmp_seq=1 ttl=61 time=2.45 ms
64 bytes from e-sport.mit.ru (195.20.194.27): icmp_seq=2 ttl=60 time=1.30 ms
^C
--- murom.today ping statistics ---
2 packets transmitted, 2 received, 0% packet loss, time 1001ms
rtt min/avg/max/mdev = 1.308/1.881/2.454/0.573 ms
atcq@atcq:~$ traceroute murom.today
traceroute to murom.today (195.20.194.27), 30 hops max, 60 byte packets
1 192.168.1.1 (192.168.1.1) 0.853 ms 2.127 ms 2.128 ms
2 172.18.21.1 (172.18.21.1) 39.347 ms 40.156 ms 40.992 ms
3 10.11.16.1 (10.11.16.1) 7.071 ms 7.942 ms 10.10.18.1 (10.10.18.1) 7.310 ms
4 10.11.21.1 (10.11.21.1) 8.380 ms 9.149 ms 10.10.19.1 (10.10.19.1) 10.073 ms
5 e-sport.mit.ru (195.20.194.27) 2.845 ms 3.328 ms 3.338 ms

Цитата
atcq@atcq:~$ ping google.com
PING google.com (188.43.64.20) 56(84) bytes of data.
^C
--- google.com ping statistics ---
4 packets transmitted, 0 received, 100% packet loss, time 3024ms
atcq@atcq:~$ traceroute google.com
traceroute to google.com (188.43.64.38), 30 hops max, 60 byte packets
1 192.168.1.1 (192.168.1.1) 0.839 ms 2.101 ms 2.095 ms
2 172.18.21.1 (172.18.21.1) 72.081 ms 72.269 ms 72.278 ms
3 10.11.16.1 (10.11.16.1) 6.431 ms 14.649 ms 10.10.18.1 (10.10.18.1) 7.488 ms
4 10.11.21.1 (10.11.21.1) 29.831 ms 10.10.19.1 (10.10.19.1) 30.715 ms 10.11.21.1 (10.11.21.1) 31.534 ms
5 * * *
6 * * *
7 * * *
8 * * *
9 * * *
10 * * *
11 * * *
12 * * *
13 * * *
14 * * *
15 * * *
16 * * *
17 * * *
18 * * *
19 * * *
20 * * *
21 * * *
22 * * *
23 * * *
24 * * *
25 * * *
26 * * *
27 * * *
28 * * *
29 * * *
30 * * *
atcq@atcq:~$


Не особо понятно, то ли в техподдержку, то ли в гарантийку направляться. Изменено пользователем antigluk

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Цитата(antigluk @ 6.12.2014, 19:54)
Поставл http://market.yandex.ru/model-spec.xml?mod...&track=tabsновый ротер[/url], настроил pptp, не получается заставить работать с ТТК\Информтек.
Открываются только локальные сайты, но при этом работают skype\icq\thunterbird, все домены резолвятся.



Не особо понятно, то ли в техподдержку, то ли в гарантийку направляться.


Попробуйте настроить по этим инструкциям.
http://www.youtube.com/watch?v=9HQhe6H92iU
http://www.youtube.com/watch?v=rlvyFwEYIEo Изменено пользователем UrZa

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Цитата(UrZa @ 6.12.2014, 19:59)
Да обновите Вы прошивку сначала!

Прошивка была обновлена в первые 5 минут после распаковки.
Цитата(UrZa @ 6.12.2014, 19:59)
Попробуйте настроить по этим инструкциям.
http://www.youtube.com/watch?v=9HQhe6H92iU
http://www.youtube.com/watch?v=rlvyFwEYIEo

Пролистал видео, практически то же самое и делал. Изменено пользователем antigluk

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Цитата(antigluk @ 6.12.2014, 20:02)
Прошивка была обновлена в первые 5 минут после распаковки.


Прочитайте выше, скорее всего у Вас некорректно настроен DNS (не указан адрес 172.22.0.1).
Ради интереса, попробуйте зайти по ip-адресу на тот же google.
Если зайдёт, проблема 100% в DNS.
Попробуйте в настройках, вторым указать, публичный DNS Google - 8.8.8.8 Изменено пользователем UrZa

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Цитата(UrZa @ 6.12.2014, 20:03)
Прочитайте выше, скорее всего у Вас некорректно настроен DNS (не указан адрес 172.22.0.1).

Прописан верный DNS, 172.22.0.1. На машине лишних dns\маршрутов не прописано, да и при заходе со смартфона наблюдается точно та же картина.
Цитата(UrZa @ 6.12.2014, 20:03)
Ради интереса, попробуйте зайти по ip-адресу на тот же google.
Если зайдёт, проблема 100% в DNS.

Не заходит.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Цитата(antigluk @ 6.12.2014, 20:13)
Прописан верный DNS, 172.22.0.1. На машине лишних dns\маршрутов не прописано, да и при заходе со смартфона наблюдается точно та же картина.

Не заходит.


Укажите тогда 2-м DNS гугловский, 8.8.8.8

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Цитата(UrZa @ 6.12.2014, 20:15)
Укажите тогда 2-м DNS гугловский, 8.8.8.8

Уже делалось, безрезультатно.

Забавная ситуация, в процессе очередного пинга один пакет дошел, остальные потерялись.
Цитата
atcq@atcq:~$ ping google.com
PING google.com (188.43.64.24) 56(84) bytes of data.
64 bytes from 188.43.64.24: icmp_seq=1 ttl=60 time=4.34 ms
^C
--- google.com ping statistics ---
14 packets transmitted, 1 received, 92% packet loss, time 13097ms
rtt min/avg/max/mdev = 4.345/4.345/4.345/0.000 ms
atcq@atcq:~$ ping google.com
Изменено пользователем antigluk

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Цитата(antigluk @ 6.12.2014, 20:17)
Уже делалось, безрезультатно.


На данный момент какая прошивка установлена на роутере?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Цитата(UrZa @ 6.12.2014, 20:22)
На данный момент какая прошивка установлена на роутере?

Аппаратная версия устройства wnr2200
Версия микрокода V1.0.2.24
Версия языка интерфейса пользователя V1.0.0.120
Версия Green Download V3.0.0.7

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Цитата(antigluk @ 6.12.2014, 20:23)
Аппаратная версия устройства wnr2200
Версия микрокода V1.0.2.24
Версия языка интерфейса пользователя V1.0.0.120
Версия Green Download V3.0.0.7


Поставьте последнюю американскую прошивку.
http://downloadcenter.netgear.com/#register Изменено пользователем UrZa

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Ребят объясните что RuTube.ru??? Ну с прошлых выходных видео просто не грузится, точнее грузится но очень медленно по началу.. потом вообще встает.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Цитата(Adaptor @ 6.12.2014, 21:47)
Ребят объясните что RuTube.ru??? Ну с прошлых выходных видео просто не грузится, точнее грузится но очень медленно по началу.. потом вообще встает.


Грузится, быстро, не останавливается. Поищите проблему у себя. Только с этим сайтом проблемы или всё же со всеми?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Цитата(Fantomas @ 6.12.2014, 21:54)
Грузится, быстро, не останавливается. Поищите проблему у себя. Только с этим сайтом проблемы или всё же со всеми?

Только с ним Youtube.com вообще в лет HD грузит, да и все остальное в порядке, а вот Rutube, как заговоренный с прошлого воскресенья(
Ну прямо чудеса.... вдруг все стало нормально. Изменено пользователем Adaptor

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Цитата(UrZa @ 6.12.2014, 20:24)
Поставьте последнюю американскую прошивку.
http://downloadcenter.netgear.com/#register

Американская прошивка ожидаемо брикнула девайс.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Цитата(antigluk @ 6.12.2014, 21:08)
Американская прошивка ожидаемо брикнула девайс.


Как это у Вас получилось?
У netgear очень часто встречается проблема с прошивками, причём последние российские не помогают, только оригинальная американская, с ней всё работает нормально и стабильно.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Цитата(UrZa @ 6.12.2014, 21:58)
Как это у Вас получилось?
У netgear очень часто встречается проблема с прошивками, причём последние российские не помогают, только оригинальная американская, с ней всё работает нормально и стабильно.

Прошил через веб морду, сначала все нормально пошло, на середине отвалилось соединение и остался гореть индикатор питания, выключил через 8 минут.
Если есть опыт прошивки - буду рад скайпу в личку.
ps: сейчас пытаюсь восстановить через встроенный тфтп Изменено пользователем antigluk

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Цитата(antigluk @ 6.12.2014, 19:54)
Поставл новый ротер, настроил pptp, не получается заставить работать с ТТК\Информтек.
Открываются только локальные сайты, но при этом работают skype\icq\thunterbird, все домены резолвятся.



Не особо понятно, то ли в техподдержку, то ли в гарантийку направляться.

Из трэйсов видно, что соединение pptp не подключается. мас-адрес изменился после замены роутера? Если да, то 99899, или клонировать старый мас на новый роутер.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Цитата(АН2 @ 6.12.2014, 23:16)
Из трэйсов видно, что соединение pptp не подключается. мас-адрес изменился после замены роутера? Если да, то 99899, или клонировать старый мас на новый роутер.

MAC адрес скопирован со старого, статус pptp на роутере "подключен", да и некоторые сетевые ресурсы работают. Впрочем пока вопрос не актуален.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Цитата(antigluk @ 6.12.2014, 23:28)
MAC адрес скопирован со старого, статус pptp на роутере "подключен", да и некоторые сетевые ресурсы работают.

Работают те ресурсы, которые доступны без vpn. Видимо статус vpn-соединения как "подключен" не означает, что реально трафик с роутера туда идет.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Цитата(АН2 @ 6.12.2014, 23:39)
Работают те ресурсы, которые доступны без vpn. Видимо статус vpn-соединения как "подключен" не означает, что реально трафик с роутера туда идет.


А как же у него скайп работает и тому подобное?
В этой ситуации поможет американская прошивка, если не получается через web-интерфейс, заливайте через tftp, не раз сталкивался, у роутеров netgear, это распространенная проблема.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Цитата(АН2 @ 6.12.2014, 23:39)
Работают те ресурсы, которые доступны без vpn. Видимо статус vpn-соединения как "подключен" не означает, что реально трафик с роутера туда идет.


Спрошу тут, сейчас деньги как-то по другому стали сниматься, раз в сутки равными частями или ещё как-то по другому? Изменено пользователем UrZa

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Пожалуйста, войдите, чтобы комментировать

Вы сможете оставить комментарий после входа в



Войти

  • Последние посетители

    Ни одного зарегистрированного пользователя не просматривает данную страницу

×